Home | SearchFAQ You are not logged in: Register | Log In
 
Please Read:
An important message from System 7 Today founder Dan Palka
 
 Topic: MacBook Pro with System 7 (Page 2 of 2)
Post ReplyGo to page Previous  1, 2
  dpaanlka (Profile)
  1024 MB
 
Posted: Sat Mar 03, 2007 6:47 pm
Quote
  
wove wrote:

The OS X version of SheepShaver only support OS8.5 through OS 9.0.4. You would need to check and insure your software will run on OS 8.5.


That isn't true - I've had 7.6.1 running in SheepShaver before. Here is the official page of the Mac OS X version, which also states that it can run 7.5.2 through 9.x. Unlike Mac OS 8.5 and up, to run Mac OS 7.6.1 you need an ROM ripped from an actual Mac that can run 7.6.1 (which no G3 and up systems can).
  
  wove (Profile)
  Moderator
 
Posted: Sat Mar 03, 2007 7:20 pm
Quote
  
This is from the FAQ. While the Linux version and the BeOS version support System 7.5, the OS X version only supports OS 8.5 and 9.

>Which versions of MacOS are supported?
>In Linux: PowerPC MacOS 7.5.2 up to MacOS 9.0.4.
>In Windows: PowerPC MacOS 8.5 up to MacOS 9.0.4.
>In Mac OS X: PowerPC MacOS 8.5 up to MacOS 9.0.4

bill
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Sat Mar 03, 2007 7:29 pm
Quote
  
I swear I've done it before... I'll have to look into it again.
  
  loverofmusic (Profile)
  8 MB
 
Posted: Mon May 21, 2007 1:01 pm
Quote
  
On a recent MacBook Pro with 10.4.x, I was only able to get SheepShaver working with 9.0.4. I tried several other classic OS version to no avail. <shrug>
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Mon May 21, 2007 1:16 pm
Quote
  
Mac OS 7.6 does in fact work, but you HAVE to have an original Mac rom image file.
  
Topic Tools
Post Reply

Start New Topic in this folder.
Go to page Previous  1, 2

© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.