Home | SearchFAQ You are not logged in: Register | Log In
 
Please Read:
An important message from System 7 Today founder Dan Palka
 
 Topic: 7.6.1 doesn;t see cdrom...? (Page 1 of 1)
Post Reply
  JOHN V (Profile)
  1 MB
 
Posted: Thu Mar 18, 2010 8:19 pm
Quote
  
I run 2 machines in 7.6.1, one for a certain audio editing program (really! and I -do- have a Motorola G5 running Logic) and one to run DAYTIMER.
My issue is on teh 7200/90 in the office, it won;t see any CD inserted into it (neither a CDr nor a commercial CD) . It's been a while since I reconfigged the OS startup features and I have NO idea why it won;t see teh CD drive...

thanks in advance.
  
  wove (Profile)
  Moderator
 
Posted: Thu Mar 18, 2010 9:21 pm
Quote
  
Make sure you have all the CDROM extensions in the Extension folder of your System folder. You can use the extension manager to see if perhaps they were disabled at some point.

Use the System Profiler to see if the computer is seeing the CDROM. If it is not it might be do to loose cables.

If you have the needed extensions and the system profiler shows you have a drive, then the drive itself might be bad, or the lens is too dirty to read a
CD.

bill
  
  CyberMonkey (Profile)
  16 MB
 
Posted: Sat Mar 20, 2010 8:35 pm
Quote
  
When you insert the CD, does the CD ROM drive make any odd/strange noises that are out of the normal?

Can you also provide some more information on the CD drive? Is it the original internal cd drive that shipped with the machine?
  
Topic Tools
Post Reply

Start New Topic in this folder.


© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.