Home | SearchFAQ You are not logged in: Register | Log In
Please Read:
An important message from System 7 Today founder Dan Palka
 Topic: Posted first two Leopard Tutorials (Page 2 of 4)
Post ReplyGo to page Previous  1, 2, 3, 4  Next
  dpaanlka (Profile)
  1024 MB
Posted: Thu Jan 24, 2008 8:18 pm
You should be using OpenTransport 1.3 combined with AppleShare 3.8.3 with Mac OS 7.6.1. This reflects the updates from the Important Updates pages as well as what I used when making those tutorials. Of course using versions previous to these may result in incompatibility.

I also find QuickDraw GX, if installed, to be particularly detrimental to networking for some reason, which is why it is listed as not recommended on the installation packages explanation page.

Also, are your X systems running Leopard? Networking between Tiger and 7.6 was always unreliable for me, but Leopard seems to have squashed such problems.

Those are all the things I can think of for now.
  drumace (Profile)
  2 MB
Posted: Fri Jan 25, 2008 2:21 am
I use System 7.6.1 on my Color Classic with all the updates on this site and Leopard 10.5.1 on my Mac mini.
I did try it a few times, each time I tried to connect to a different shared folder on my Mac mini and the same result - Color Classic freezes and needs a force restart.
I think I have QuickDraw GX installed but I disabled all its extensions since I don't need it.
I hope this will help you in finding the problem cause.
  dpaanlka (Profile)
  1024 MB
Posted: Fri Jan 25, 2008 6:44 pm
I would be very surprised if this was a 68k issue - I only tried it on PowerPC.

I don't see why 68k would make a difference. Has anyone gotten a 68k to work?
  helloimjoe (Profile)
  64 MB
Posted: Fri Jan 25, 2008 10:27 pm
When I try to connect to my hard disk on my Leopard machine from my OS 7 mac the chooser quits with a message saying application unknown has unexpectedly quit with a type 1 error. I'm running OS 7.6.1 with all the updates, and am sure I followed the instructions right. Any ideas?
  mac2geezer (Profile)
  64 MB
Posted: Sat Jan 26, 2008 12:14 am
I have an Intel iMac ( OS 10.4.11) networked through a Linksys router to a G3 iMac (OS9.2.2 and 10.2), to a 9500 with a Sonnet G4 card (OS 9.2.2), and a Mac IIfx (OS 7.6.1). All machines connect to any other in both directions, usually with no problems, although sometimes a glitch shows up. Shareway IP is active on all the machines except the Intel iMac and is necessary for the Intel iMac to connect to the other machines, though the reverse works without Shareway IP.

The IIfx has OT1.1.2 and Appleshare 3.8.3, both necessary. I sometimes get the "application unexpectedly quit" msg on the IIfx, but this entire lashup mostly just works, so I can't understand why you're having fatal problems.
  dpaanlka (Profile)
  1024 MB
Posted: Sat Jan 26, 2008 1:02 am
Well that kills the notion of 68k being a problem.

Oddly, I've yet to have any sort of crash on 7.6.1 while networking with Leopard.
Topic Tools
Post Reply

Start New Topic in this folder.
Go to page Previous  1, 2, 3, 4  Next

© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.