Home | SearchFAQ You are not logged in: Register | Log In
 
Please Read:
An important message from System 7 Today founder Dan Palka
 
 Topic: Help installing Flash Player 5 and Speed Doubler 8 (Page 2 of 3)
Post ReplyGo to page Previous  1, 2, 3  Next
  dpaanlka (Profile)
  1024 MB
 
Posted: Wed Jun 07, 2006 8:12 pm
Quote
  
I just realized I had typos on the IE 5 page that said it was 5.01. It is actually 5.02. I have corrected these.
  
  sierraredd (Profile)
  128 MB
 
Posted: Wed Jun 07, 2006 9:39 pm
Quote
  
I have had the same problem over the years with unstuffing things, I have found that draging the item (*.sit) to be unstuffed to the stuffit expander icon and dropping it on to it and it unstuffs. Hope that helps.
  
  Heironimus (Profile)
  8 MB
 
Posted: Wed Jun 07, 2006 10:09 pm
Quote
  
Status Update

I cleared the Internet Explorer cache.

I deleted Internet Explorer and installed what I believe to be Internet Explorer 5.02. In the about box is says Version 5.0 (2022) Release 36.

I deleted StuffIt Expander and reinstalled version 5.5.

I downloaded the flashplayer5.sit file using IE. When I double-click on the file I get an error message saying StuffIt cannot be found. If I try to Expand the file manually using StuffIt, I get the error message from my original post.

I then tried downloading the file with Netscape 4.05 (by the way, the site’s softwareguide.html file does not work correctly with Netscape 4.05 – but then again nor to most web pages out there today). When I download the file with Netscape, I get the same error whether I double-click the file or manually try to Expand it. The error I get is the same one from my original post.

I tried downloading the sd8.sit file using both browsers and got the same error messge.

At this point I see I have a few options:
1. See if anyone has the Flash Player 5 for Mac in a different format I can download. (I’ve looked some and have not found it. Not even Adobe (Macromedia’s new owners) has it on their website.)
2. Wipe the hard drive and start over (at least that is what I do on Windows boxes when they start acting weird like that).
3. Just do without Flash Player 5 and Speed Double 8.

Any recommendations or advice?

Thanks,
Matt
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Wed Jun 07, 2006 10:54 pm
Quote
  
Well... you really do want Speed Doubler 8's 68k emulation installed, as half of the operating system is still emulated 68k code.

I don't know what this could be I never personally experienced this. Try trashing Stuffit Expander's preferences (found in the System Folder).

Also, one more thing you can try is this...

Open Extensions Manager (in Control Panels in the Apple Menu). Make a note of which set is currently active. Then, select File -> New Set. Name it "Stuffit Only" and then disable every single thing (can be done quickly by unchecking the box next to control panels and extensions). Then, underneath extensions, enable only the Stuffit Engine. Click restart.

Once it restarts, try unstuffing again. If it works great, if it doesn't then I'm not sure what could be wrong. If it does work, DO NOT INSTALL SPEED DOUBLER OR FLASH YET. Instead, go back into the Extension Manager, and reselect the previous set so that all your extensions and control panels are activea gain, and then restart. After this, you can proceed to install SD8 and Flash.
  
  Heironimus (Profile)
  8 MB
 
Posted: Fri Jun 09, 2006 7:56 am
Quote
  
I have not had a chance to try the latest suggestions. I will try to get to it this weekend and post the results. Thanks for you help.
  
  Heironimus (Profile)
  8 MB
 
Posted: Fri Jun 09, 2006 11:23 pm
Quote
  
Success!

Well I deleted Stuffit Expander's preferences, but that did not seem to help.

So I proceeded to try and disable the “Stuffit Engine” from the Extensions Manager, but could not find it. So I decided I should try re-installing Stuffit Expander 5.5 again (I though I had already tried that once before, but maybe I didn’t). After re-installing Stuffit Expander 5.5, the *.sit files started working. Hurray!

I was able to install Speed Doubler 8.0 and Flash Player 5. (Unfortunately some of the Flash Enabled website I went to did not work, but some of them did. It is probably the best I can expect from a product that is three versions back.)

I plan to post some further questions in the near future, but for now I am just pleased I was able to get those items working.

Thanks for you help,
Matt
  
Topic Tools
Post Reply

Start New Topic in this folder.
Go to page Previous  1, 2, 3  Next

© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.