Home | SearchFAQ You are not logged in: Register | Log In
 
Please Read:
An important message from System 7 Today founder Dan Palka
 
 Topic: System 7 - SE FDHD to SE/30 conundrum (Page 1 of 1)
Post Reply
  awgn70 (Profile)
  1 MB
 
Posted: Thu Jul 21, 2011 5:44 pm
Quote
  
I'm puzzled....

I have a great little SE FDHD, System 7.1, but I've always longed for an SE/30. Recently I bought an SE/30 on eBay that was advertised as getting to the blinking ? disk on bootup. No problem, I figured that the motherboard couldn't be in too bad shape if it boots up that far. Now that I have it I see that it had its hard disk drive removed. I put the motherboard in my FDHD and the weirdness begins:

* The computer boots up with an 800k System 6.0.7 Disk Tools disk no problem. I can rummage around my former FDHD's (now SE/30's) hard disk, and if I boot up from the floppy with a SCSI Iomega Zip drive connected w/ a disk inserted, I can see it on the desktop, I can launch MS Word 5.1a from it as well as other applications, etc.

* If I try to boot from a 1.4MB System 7.1 boot disk, the mouse pointer freezes after the "Welcome to Macintosh" screen is up for several seconds, and the disk activity stops. I've tried a boot disk created specifically for an SE/30, and another created for any mac, several times, same result.

* If I try to boot from the hard disk (System 7.1, former SE FDHD, from which it booted fine before), it freezes at the same place.

* If I try to boot from a System 7.1 Zip disk (which has worked on other machines), it freezes at the same place.

* I've gone back to the System 6.0.7 boot floppy frequently and it works every time.

What differences between System 6 and System 7 are there that would cause this? That is, the hardware works with a System 6 boot floppy but not a System 7 boot floppy? The real question being, what's wrong with my hardware that works under System 6 but not System 7?

What's going on (or, in my case, *should be* going on) while the "Welcome to Macintosh" screen is up?

I've replaced the PRAM battery, reseated the ROM SIMM, dusted the board, reseated all memory (8x1MB), even swapped two of the sticks within a bank, swapped the two banks (all of them being 1MB sticks), all with the same result. I could dismiss it as a leaky capacitor problem (rot), but I'm still mystified -- how would a motherboard with leaky capacitors selectively and reliably work under System 6 but not 7?

Bad ROM SIMM?

Thanks for any ideas anyone might have!
  
  24bit (Profile)
  64 MB
 
Posted: Fri Jul 22, 2011 4:11 am
Quote
  
Hi, weird indeed.
Can you boot your SE30 with a System7 800k disk set maybe?
What about other 1.4MB floppies? Are those read all right?
I recall that my MacII had to have a ROM upgrade when it got its HD floppies. You should check the SE30īs ROM of course.
If you can find one, get a SCSI CD-ROM drive. I had a Apple CD300 with my MacII and it was perfect those days.
  
  wove (Profile)
  Moderator
 
Posted: Sat Jul 23, 2011 7:35 am
Quote
  
If you freeze at the Welcome to Macintosh screen, then it most likely a problem with some extension. You can hold down the shift key when booting and see if that allows the boot to complete.

bill
  
Topic Tools
Post Reply

Start New Topic in this folder.


© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.