Home | SearchFAQ You are not logged in: Register | Log In
Please Read:
An important message from System 7 Today founder Dan Palka
 Topic: Time Sync not working on 1400cs - why?? (Page 1 of 1)
Post Reply
  renovator (Profile)
  2 MB
Posted: Sat Oct 08, 2011 4:38 am
I have a 1400cs and WaveLan ethernet PCMCIA (version 6 drivers) running OS B1-8.5.1 and want to connect to time servers so the 1400's clock can be kept up to date.
So I press the "Set Time Now" option in the Date and Time | Server Options - which is set to talk with time.euro.apple.com, but I can only get that warning dialogue "The network time server did not respond. The server may be busy.."etc.
This looks like the message didn't leave the 1400, although the LEDs flash on the PCMCIA/ethernet card that suggests it did. I have tried many other time servers but to no avail.

To add to the confusion, I have a 4400 running OS9.1 and that syncs up just fine. I have tried mix and match the control panels and extensions but non work. Obvioulsy the control/extensions from OS9.1 don't run at all on the OS8.5

The 1400 connects to the internet just fine, it's a cute machine, I'm looking at how to improve the LCD display.

Anyway, any ideas on why this time sync feature is not working?
  wove (Profile)
Posted: Tue Oct 11, 2011 7:52 am
I had a very similar problem after installing OS 9 on a clamshell iBook. In the end for me it turned out be be Apple's Time Servers being finicky. Apple's downloads sections were giving me the same troubles. I noticed a few other mentions on the internet that some of Apple's various older sections were reporting dead links etc.

Perhaps it is related to the roll out of iCloud and will clear up after a bit. A search for Time Servers, should turn up a long list of other urls to use for setting the time, and I seem to recall their being other software from the time that served the same purpose.

  theos911 (Profile)
  8 MB
Posted: Tue Oct 11, 2011 1:34 pm
I had this issue as well. I just switched from America's time server to the europe one and now it syncs fine. Go figure.
  renovator (Profile)
  2 MB
Posted: Wed Oct 19, 2011 2:15 am
found a solution: I use Network Time 2.0.1 for Sys 7 - there must be something wrong with the Time Sync extension in OS8.5.1, Apple do say it won't work if the year is set before 1964 or something. Anyway, problem solved.
Topic Tools
Post Reply

Start New Topic in this folder.

© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.