Home | SearchFAQ You are not logged in: Register | Log In
Please Read:
An important message from System 7 Today founder Dan Palka
 Topic: Boot Problem Quadra 660av (Page 1 of 1)
Post Reply
  jetlife2 (Profile)
  4 MB
Posted: Mon Jan 13, 2014 7:42 pm
I am trying to boot a Q660av that has not run for years. I replaced the PRAM battery with a new one and I measured the voltage as good. I get a normal startup chime. However it does not find the hard drive, nor will it boot from the original 7.5 startup CD while holding down C. I always get the disk symbol with the question mark.

I made a "Disk Tools 1" floppy using the image linked here (Thanks!). I have a G3 running 9.2 that I used for this. When I attempt to boot from this I initially get the happy mac face for about 20 sec. Then it ejects the floppy and returns to the question mark.

I can zap the PRAM successfully and have done so several times.

Since I have the original 7.5 CD can I make an original boot floppy from it, that I could use instead of the " Disk Tools 1 "?

Theories on why it won't boot from the CD? Other steps to try?

  jetlife2 (Profile)
  4 MB
Posted: Mon Jan 13, 2014 7:44 pm
I verified that the CD is good by reading it in the G3. I have also tried several different CD caddies.
  jetlife2 (Profile)
  4 MB
Posted: Tue Jan 21, 2014 8:06 pm
Posting here in case this assists anyone else.

There is a Disk Tools image on the 7.5 CD. I was able to make a Disk Tools floppy using Disk Copy. Using this as a boot floppy was more successful. The floppy is not rejected by the Q660av and attempts to finish the boot sequence. However at the last step it hangs.

Suspecting that attempted reading of the hard drive is causing the boot sequence to hang, I tried disconnecting one or both of the CD and hard drive from the SCSI chain. Result was the same, hung boot. I suspect this is because the SCSI chain is unterminated.

I then removed the hard drive entirely. I removed the sled from the bottom. I jumpered the scsi jumpers to ID 4 (because as scsi ID 0 I could not install in another machine). I used the scsi cable from the Q660av to install this as an additional drive in my beige G3 tower. Success! I am able to read the hard drive from the Q660av. In fact I was able to mount it as a server drive on another machine running 10.6, over ethernet.

When copying the contents over the network, not all the contents listed will copy, so suspect disk damage. Next step: Using Disk First Aid to diagnose the drive. Not yet complete.
  gsteemso (Profile)
  8 MB
Posted: Fri Feb 21, 2014 2:44 am
I have it on good authority that the surface-mount electrolytic capacitors on Mac motherboards of that vintage are extremely failure-prone and, even worse, destroy the board when they do fail. I urge you to get your board recapped while it still more or less works. See discussion of this issue on the 68K Mac Liberation Army forums (68kmla.org).
Topic Tools
Post Reply

Start New Topic in this folder.

© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.