Home | SearchFAQ You are not logged in: Register | Log In
 
Please Read:
An important message from System 7 Today founder Dan Palka
 
 Topic: cannot boot from os 7.5.3 disk onto 3400c PB (Page 1 of 1)
Post Reply
  poggor (Profile)
  4 MB
 
Posted: Sat Jul 01, 2006 2:29 am
Quote
  
something im missing? the compatibility table at apple website doesnt mention the pb3400c (stops at 5300).

can i still use system 7? cheers.

george
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Sat Jul 01, 2006 2:34 am
Quote
  
The 3400 is actually newer than the 5300.

The 3400 cannot run Mac OS 7.5.3. It requires Mac OS 7.6.1, which is also the version of the OS that this site mainly covers.

As a pre-emptive answer, no, you cannot download Mac OS 7.6.1 full install anywhere, as it is not free. You have to locate a copy somwhere, most likely on eBay. The 3400 is special, as it was released shortly after 7.6.1 was, and thus it requires it's own special Mac OS 7.6.1 install CD.

Here is the Apple spec page on the PowerBook 3400: http://docs.info.apple.com/art.....num=112393

Hope that helps! Welcome to S7T, by the way...
  
  poggor (Profile)
  4 MB
 
Posted: Sat Jul 01, 2006 4:15 am
Quote
  
thanks dan. i actually sent you an email to an email address i found on one of your personal sites the other day. thanks for answering my query.

cheers
  
  bd1308 (Profile)
  128 MB
 
Posted: Sat Jul 01, 2006 7:46 am
Quote
  
Actually Dan, the 7.6.1 Universal CD should work fine--IMO the 3400c had a special 7.6 CD which it needed, and from what I read was actually some hodgepodge of different system versions with a 3400c enabler installed in there somewhere.

b
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Sat Jul 01, 2006 12:43 pm
Quote
  
Yeah... something like that. I haven't used a 3400c in a while.
  
Topic Tools
Post Reply

Start New Topic in this folder.


© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.