Home | SearchFAQ You are not logged in: Register | Log In
 
Please Read:
An important message from System 7 Today founder Dan Palka
 
 Topic: LCII mouse and keyboard issue (Page 1 of 2)
Post ReplyGo to page 1, 2  Next
  massi13 (Profile)
  64 MB
 
Posted: Wed Jun 25, 2014 3:42 am
Quote
  
Hi everyone! I have a problem with my LCII and in particular with keyboard and mouse. When i startup the LC, i cannot use keyboard and mouse immediately, but after a few time i'm able to use them. Can be the PRAM battery discharged?

Max
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Wed Jun 25, 2014 3:31 pm
Quote
  
Well replacing the PRAM battery can't hurt but that's a very strange symptom to have. Is this an Apple keyboard and Apple mouse?
  
  massi13 (Profile)
  64 MB
 
Posted: Thu Jun 26, 2014 2:14 am
Quote
  
Yes dpaanlka, are an "Apple Desktop Bus Mouse II" and an "Apple Keyboard II". Now i'll try to replace the PRAM battery, and hope that it is the cause! thank you dpaanlka for the help!
  
  massi13 (Profile)
  64 MB
 
Posted: Thu Jun 26, 2014 2:25 am
Quote
  
I just replace the PRAM battery and at the startup mouse and keyboard run! i don't know if it is only cause passed few time since i shut down and restart up the LCII, but now works fine!
  
  massi13 (Profile)
  64 MB
 
Posted: Fri Jun 27, 2014 2:06 am
Quote
  
Ok, It's isn't the PRAM battery.. Today at the startup, mouse and keyboard don't work.. So, any idea what can be?

Max
  
  LCGuy (Profile)
  4 MB
 
Posted: Sat Jun 28, 2014 8:23 pm
Quote
  
I'm thinking it might be the caps....
  
Topic Tools
Post Reply

Start New Topic in this folder.
Go to page 1, 2  Next

© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.