Home | SearchFAQ You are not logged in: Register | Log In
 
Please Read:
An important message from System 7 Today founder Dan Palka
 
 Topic: 3400c faulty pcmcia (Page 1 of 1)
Post Reply
  poggor (Profile)
  4 MB
 
Posted: Sat Jul 01, 2006 4:44 am
Quote
  
i have just got a new (old) 3400c with lots of memory etc but to my dismay i have discovered that the pcmcia slot is faulty. when in insert cards they *occasionally* work but more often the system hangs, mouse freezes. sometimes when the card is mechanically ejected the mouses comes back to life and the system carries on like nothing has happened.

any ideas? for the record i took the machine apart and located a small square vertical card which sits behind the pcmcia eject buttons , this had fallen off. unfortunately replacing it with the identical part from another black PB did not fix the problem.

cheers

george
  
  bd1308 (Profile)
  128 MB
 
Posted: Sat Jul 01, 2006 7:52 am
Quote
  
that small card is the eject buttons for the 3400c.

I have a 180Mhz motherboard for a 3400c, if you want it and you pay me some nominal fee for it (enough $$ for 1/4 tank or something of gas) its yours.

Let me know.

b
  
  poggor (Profile)
  4 MB
 
Posted: Sat Jul 01, 2006 11:04 am
Quote
  
is it in good working order? how much is a tank of gas these days in the states. i live in australia... postage?

g
  
Topic Tools
Post Reply

Start New Topic in this folder.


© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.