Home | SearchFAQ You are not logged in: Register | Log In
 
Please Read:
An important message from System 7 Today founder Dan Palka
 
 Topic: VST Zip drive for PB1400c (Page 2 of 3)
Post ReplyGo to page Previous  1, 2, 3  Next
  Rafas (Profile)
  32 MB
 
Posted: Fri Jan 16, 2015 11:25 pm
Quote
  
You can try to change extensión load order.
Insert a space as first caracter name.
http://en.m.wikipedia.org/wiki/Extension_(Mac_OS)
  
  Rafas (Profile)
  32 MB
 
Posted: Fri Jan 16, 2015 11:31 pm
Quote
  
I found this document that say you can use iomega driver with your unit.
http://www.macrent.se/pdf/prod.....ook_G3.pdf
Cheers
  
  galgot (Profile)
  4 MB
 
Posted: Mon Jan 19, 2015 8:25 am
Quote
  
Thanks Rafas !
Will try that extension load trick.
As for using the iomega driver, tried it already, it says that it can't any zip drive connected to the computer :/ But will try again with some older drivers, maybe it will work...
  
  galgot (Profile)
  4 MB
 
Posted: Mon Jan 19, 2015 3:09 pm
Quote
  
Ok some progress !
The trick of adding a space to the "VST SuperDisk"extension works, but with small drawbacks.
At first it hangged for 20 secs before loading the VST extension at boot up, then loaded it and booted without problems. but it wouldn't mount the zip when I inserted it. then restarted the Mac, with a zip in the drive.and it showed on the desktop Smile Tried ejecting and inserting another one, mounted without problem.
here a screenshot:
View Linked Image
So I must have a zip in the drive to be able to use it.
Also,it seems loading that extension have made the all system less stable... I've 3 system crashes since then Very Happy
I've also tried the oldest iomega driver I could find, that is vers 4.3. But alas, same thimg , it says it could not load cause it can't see any zip drive connected.
But anyway,it's fun trying that stuff. Thanks Rafas.
  
  Rafas (Profile)
  32 MB
 
Posted: Mon Jan 19, 2015 8:17 pm
Quote
  
Great news!!!
I have a original Zip Drive installation Disk, let me review wich version.
  
  galgot (Profile)
  4 MB
 
Posted: Wed Jul 29, 2015 10:08 am
Quote
  
Hi,
old topic I know, but just wanted to report some progres.
Today tried Iomega Driver 6.0.9, didn't had that version before, was using version 4.3. Putting space at the begining of the init name, and it works perfectly ! no need to have a zip in the VST drive to get it loaded. Tested on two VST drives versions, for PB1400c and for PB3400c, running System 7.6.1, both works.
So V 6.0.9 is the way to go for these VST Smile
Cheers
  
Topic Tools
Post Reply

Start New Topic in this folder.
Go to page Previous  1, 2, 3  Next

© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.