Home | SearchFAQ You are not logged in: Register | Log In
 
Please Read:
An important message from System 7 Today founder Dan Palka
 
 Topic: Internet Explorer (Page 1 of 1)
Post Reply
  Pwr_mac_beige_g3 (Profile)
  8 MB
 
Posted: Tue Sep 05, 2006 7:25 am
Quote
  
I am not able to get system7today to load on explorer. I have unchecked the css stylesheets and have checked the security settings. Is there any other settings that might stop it?
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Tue Sep 05, 2006 9:30 am
Quote
  
Not that I'm aware of. Can you see other web sites?
  
  Napier (Profile)
  1 MB
 
Posted: Tue Sep 05, 2006 6:31 pm
Quote
  
I haven't been able to load the home page for about a week with Explorer 5, System 7.6.1, PowerTower Pro 225.

Every other page on the site seems to load find. On the home page it gets stuck loading the home.gif graphic, only way out is a force quit.
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Tue Sep 05, 2006 6:45 pm
Quote
  
I will look into this. It is happening to me too now that I actually tried it in IE 5.
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Tue Sep 05, 2006 7:37 pm
Quote
  
OK, it should be working now. I had done a redesign of the front page, and for some reason the home.gif image was causing IE to crash. I don't know why, so I just got rid of the image.

Of course, always be sure to try other browsers at Browser Central to see what you like best.
  
Topic Tools
Post Reply

Start New Topic in this folder.


© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.