Home | SearchFAQ You are not logged in: Register | Log In
 
Please Read:
An important message from System 7 Today founder Dan Palka
 
 Topic: Are you running Mac OS 7? (Page 1 of 17)
Post ReplyGo to page 1, 2, 3 ... 15, 16, 17  Next

Do you still have a machine running Mac OS 7?
Yes - Mac OS 7.0.x
4%
 4%  [ 9 ]
Yes - Mac OS 7.1.x
6%
 6%  [ 14 ]
Yes - Mac OS 7.5.x
25%
 25%  [ 51 ]
Yes - Mac OS 7.6.x
55%
 55%  [ 113 ]
No
7%
 7%  [ 15 ]
Total Votes : 202

  dpaanlka (Profile)
  1024 MB
 
Posted: Fri Feb 24, 2006 2:46 pm
Quote
  
To find out how many of us use Mac OS 7, and what versions. If multiple answers apply, chose the highest version number. Feel free to tell us more after taking the poll!
  
  dolph (Profile)
  8 MB
 
Posted: Mon Mar 06, 2006 6:30 pm
Quote
  
Currently, my PB 520c is on 7.1.something and my SE/30 is on 7.1.something as well.

I'm trying to take my PB 3400c down from 9.0.4 to 7.6.1, but am waiting for the special 7.6.1 CD to arrive in the mail.

Oh, and my LC is running 7.0.something. That old thing hasn't been booted up in at least 5 years... I should really give it some love.
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Wed Mar 08, 2006 7:22 pm
Quote
  
sierraredd wrote:

The only way I will change the configuration is if I get a wireless card. It's perfect with 7.6.1


Wireless drivers for all 16bit WaveLAN and Orinoco 802.11b cards can be found on this site.

A few of us use it every day, including myself with a 1400.
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Thu Mar 09, 2006 2:36 pm
Quote
  
sierraredd wrote:

I have found a site http://www.macwireless.com which has cards for the 1400 that work with a few modifications. I don't know if they are worth looking into.


The versions that need modifications for the 1400 are only the later versions that are used for Mac OS 8.6 and up.

The version on my site does not need modification.
  
  koll2786 (Profile)
  1 MB
 
Posted: Mon Mar 13, 2006 2:22 pm
Quote
  
My Performa 5200CD is running 7.6.1.
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Tue Mar 14, 2006 2:58 pm
Quote
  
How well does that 5200 run with 7.6.1, out of curiosity, since that's widely considered one of (or the!) slowest PowerPC Macintosh ever... yet somebody must have thought it was fine when it was new.
  
Topic Tools
Post Reply

Start New Topic in this folder.
Go to page 1, 2, 3 ... 15, 16, 17  Next

© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.