Home | SearchFAQ You are not logged in: Register | Log In
 
Please Read:
An important message from System 7 Today founder Dan Palka
 
 Topic: Performa 475 and macbench 1.0 weirdness (Page 1 of 1)
Post Reply
  madmax_2069 (Profile)
  16 MB
 
Posted: Thu Jan 25, 2007 6:49 am
Quote
  
hello all i finaly bought a Performa 475 (to replace my dead LC475).

i have upgraded it new spec's are
full 68040 40mhz cpu (running at 25mhz)
132mb ram
stock 512k vram
1.2gb HDD

ok i ran Macbench 1.0 all looked great till i looked at the test results for copybits small

copybits small
My system : 284 256 colors OS 7.6
Performa 400 : 482 256 colors OS 7.1
Mac IIfx : 1419 256 colors OS 7.1
LC II : 466 256 colors OS 7.1
LC III : 1053 256 colors OS 7.1
Performa 580 CD : 2204 thousands of colors OS 8.1

see anything weird above, my system got 284 seems a bit slow.

the copybits large looks about right
My system : 112 256 colors OS 7.6
Performa 400 : 34 256 colors OS 7.1
Mac IIfx : 52 256 colors OS 7.1
LC II : 33 256 colors OS 7.1
LC III : 92 256 colors OS 7.1
Performa 580 CD : 107 thousands of colors OS 8.1

the results for copybits large above seem about right

only in copy bits small does run real slow and the score shows it. i dont know whats wrong. would reinstalling the OS help. Os 7.6 was installed with the stock 68LC040 cpu and is the same install of 7.6 with this 68040 cpu. seems a bit weird that a LC II has a higher score than my Performa 475.

if any one has a LC 475 or equivlent Mac can they run Mac bench 1.0 to see if they have a real slow result for copybits small like i do. i just want to see if its the OS side causing the problem or if its normaly slow like this.

Macbench 1.0 download link Macbench 1.0

please if anyone runs this with a LC475 or equivlent Mac please post what the score was.

in every other test result (sept copybits small) shows at least 1x to 3x faster than the other systems i listed . the Performa 580 CD which really had a high score for copybits small but in most of the other tests proformed a little slower than my system
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Thu Jan 25, 2007 10:59 am
Quote
  
Did those systems use VRAM simms or shared memory for video.
  
  madmax_2069 (Profile)
  16 MB
 
Posted: Thu Jan 25, 2007 11:43 pm
Quote
  
mine uses vram simm's, i dont know about the other systems
  
  madmax_2069 (Profile)
  16 MB
 
Posted: Fri Jan 26, 2007 1:00 am
Quote
  
the 580 CD uses simm vram also, i also think the LC II and LC III does as well. the IIfx uses a nubus or PDS video card, the Performa 400 has 256k vram (upgradeable to 512k one socket). so all the systems listed uses simm vram ( the IIfx uses a video card). so i guess none uses shared vram.
  
  madmax_2069 (Profile)
  16 MB
 
Posted: Mon Jan 29, 2007 3:14 am
Quote
  
ok i found someone that was willing to help me. he had a Quadra 605 running a full 040 running at 33mhz 36mb ram and 1mb vram and OS 7.1. he scored around 2000 in copybits small to my 284. cant remember in the copy bits large was on his but it was a bit higher but not by much about where it should be with a 33mhz system compaired to a 25mhz system. im thinking it has somthing to do with the OS.
  
  madmax_2069 (Profile)
  16 MB
 
Posted: Wed Feb 14, 2007 4:49 am
Quote
  
for some odd reason Macbench 1.0 is running right now and is showing proper results. i dont know what was wrong but it showing results like it should for a full 040 at 25mhz
  
Topic Tools
Post Reply

Start New Topic in this folder.


© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.