Home | SearchFAQ You are not logged in: Register | Log In
 
Please Read:
An important message from System 7 Today founder Dan Palka
 
 Topic: PB 1400 7.6.1 installation? (Page 1 of 1)
Post Reply
  bigtoe (Profile)
  4 MB
 
Posted: Fri Feb 23, 2007 10:58 am
Quote
  
I bought a Powerbook 1400c / 133 and tried installing 7.6.1 on it. Didn't work, the CD boots for a while, then there's an error message stating a system error and recommending that I should reboot with extensions off. The question is: am I lacking something, an enabler maybe? 8.5 boots fine and I managed to install it without any problems.
  
  Rafas (Profile)
  32 MB
 
Posted: Fri Feb 23, 2007 11:33 am
Quote
  
I have similar problem in my PB 2300 DUO.
I do this:
1.- Create a RAM Disk and Install minimal System 7.6.1.
2.- Before install, reboot and select Ram Disk as StartUp disk.
3.- Install System 7.6.1 in PB HDD from CD.
4.- Reboot and select PB HDD as startup disk.

This work for me. I think some HDD update after MacOS 8 cause fail 7.6.1 install.
Maybe it is a good idea format PB HDD from 7.6.1 Ram Disk, to restore original HDD Drives from Apple.

Regards Smile
  
  dpaanlka (Profile)
  1024 MB
 
Posted: Fri Feb 23, 2007 12:10 pm
Quote
  
Quite contrary, in fact I usually update the hard disk drivers to those found in Mac OS 9.1, and then install 7.6.1 on top of that.

You should follow the error message's advice, and boot with extensions off while booting from the CD.
  
  bigtoe (Profile)
  4 MB
 
Posted: Sat Feb 24, 2007 1:36 am
Quote
  
Actually booting with with the extensions off doesn't make any difference, I get the same error message. But that RAM disk thing sounds interesting, I'll give it a try.
  
Topic Tools
Post Reply

Start New Topic in this folder.


© 2010 System7Today.com.
The Apple Logo, Macintosh™, Mac OS™, and others property of Apple Computer, Inc.
This site is in no way affiliated with Apple Computer, Inc.